·
Resolved
Issue has been resolved. All systems operational
Monitoring
[Lambda] User Profile (prodnext) healthy
Investigating
[Lambda] User Profile (prodnext) degraded (16.67% errors, 5 failures)