·
Resolved
Issue has been resolved. All systems operational
Monitoring
[Lambda] S3 healthy
Investigating
[Lambda] S3 zero invocations for 1h (baseline 578/hr)