Resolved
Issue has been resolved. All systems operational
Monitoring
[Lambda] Dashboard healthy
Investigating
[Lambda] Dashboard elevated errors (6.78% errors, 8 failures: 8 crashes, 0 app errors)
Investigating
[Lambda] Dashboard degraded (8.91% errors, 9 failures: 9 crashes, 0 app errors)
Investigating
[Lambda] Dashboard elevated errors (5.22% errors, 6 failures: 6 crashes, 0 app errors)
Investigating
[Lambda] Dashboard elevated errors (4.61% errors, 7 failures: 7 crashes, 0 app errors)