Resolved
Issue has been resolved. All systems operational
Monitoring
[Lambda] User Auth healthy
Investigating
[Lambda] User Auth degraded (7.32% errors, 9 failures: 9 crashes, 0 app errors)
Investigating
[Lambda] User Auth elevated errors (3.70% errors, 3 failures: 3 crashes, 0 app errors)