Resolved
Issue has been resolved. All systems operational
Monitoring
[Lambda] Coach Profile healthy
Investigating
[Lambda] Coach Profile zero invocations (previous window: 67)
Investigating
[Lambda] Coach Profile elevated errors (3.39% errors, 2 failures: 0 crashes, 2 app errors)