·
Resolved
Issue has been resolved. All systems operational
Monitoring
[Lambda] User Auth healthy
Investigating
[Lambda] User Auth degraded (28.13% errors, 9 failures: 0 crashes, 9 app errors)