Resolved
Issue has been resolved. All systems operational
Monitoring
[Lambda] Dashboard healthy
Investigating
[Lambda] Dashboard failing (61.76% errors, 21 failures: 21 crashes, 0 app errors)
Investigating
[Lambda] Dashboard failing (41.18% errors, 21 failures: 21 crashes, 0 app errors)
Investigating
[Lambda] Dashboard failing (56.41% errors, 22 failures: 22 crashes, 0 app errors)