Resolved
Issue has been resolved. All systems operational
Monitoring
[Lambda] Mobile Game healthy
Investigating
[Lambda] Mobile Game failing (85.00% errors, 34 failures: 0 crashes, 34 app errors)
Investigating
[Lambda] Mobile Game failing (32.47% errors, 25 failures: 0 crashes, 25 app errors)