·
Resolved
Issue has been resolved. All systems operational
Monitoring
[HTTP] Simulation healthy
Investigating
[HTTP] Simulation unhealthy (status 502)