Resolved
Issue has been resolved. All systems operational
Monitoring
[Lambda] User healthy
Investigating
[Lambda] User Auth failing (45.87% errors, 50 failures: 0 crashes, 50 app errors)
Investigating
[Lambda] User Auth degraded (35.71% errors, 15 failures: 0 crashes, 15 app errors)