·
Resolved
Issue has been resolved. All systems operational
Monitoring
[ALB] Simulation healthy
Investigating
[ALB] Simulation backend failing (10.34% 5xx errors)