Push Notification degraded
Resolved·Partial outage
Thu, Jan 8, 2026, 08:38 PM
(17 hours ago)
·
Affected components
Updates

Resolved

Issue has been resolved. All systems operational

Thu, Jan 8, 2026, 08:38 PM

Monitoring

[Lambda] Push Notification recovered

Thu, Jan 8, 2026, 08:35 PM

Investigating

[Lambda] Push Notification degraded (100.00% errors)

Thu, Jan 8, 2026, 08:20 PM(15 minutes earlier)

Investigating

[Lambda] Push Notification degraded (100.00% errors)

Thu, Jan 8, 2026, 07:45 PM(34 minutes earlier)