Resolved
The issue affecting us has been resolved.
Performance and functionality have returned to normal levels.
Investigating
GolfDaddy is investigating a potential issue affecting {{component}}.
Our monitoring detected unusual behavior and the team is reviewing metrics & logs to verify impact